Subscribe
Status
Activity
Activity
Auth server down
Started
Fri, Sep 11
Lasted 2min
MINOR
Affects
Auth server
Updates
RESOLVED
lasted 2min
The incident has been resolved
10:22
INVESTIGATING
2min earlier
The auth server is experiencing issues.
10:19