Subscribe
Status
Activity
Activity
Auth server down
Started
Mon, Aug 24
Lasted 19s
MINOR
Affects
Auth server
Updates
RESOLVED
lasted 19s
The incident has been resolved
21:35
INVESTIGATING
19s earlier
The auth server is experiencing issues.
21:35