Subscribe
Status
Activity
Activity
API server down
Started
Mon, Aug 24
Lasted 30s
CRITICAL
Affects
API server
Updates
RESOLVED
lasted 30s
The incident has been resolved
21:36
INVESTIGATING
30s earlier
The API service is experiencing issues.
21:35